Systemvoraussetzungen


Mac

für Mac

  • Alle Apple Macintosh (MacBook, MacBook Pro, iMac, Mac mini, Mac Pro usw.)

  • Mac OS X Yosemite 10.10.5 oder neuer (empfohlen: macOS High Sierra 10.13 oder neuer)

  • Textverarbeitungsprogramm wie Microsoft Word, Pages, LibreOffice, OpenOffice oder andere.

windows

für Windows

  • 32-bit und 64-bit Versionen von Windows 10, Windows 8.1, Windows 7 SP1

  • Textverarbeitungsprogramm wie Microsoft Word, LibreOffice, OpenOffice oder andere.

linux

für Linux

  • 64-bit und 32-bit Versionen von Linux Mint 16 oder neuer, CentOS 7.0 oder neuer, Ubuntu 14.04 LTS oder neuer, Debian 6.0 oder neuer, OpenSUSE 11.3 oder neuer, Fedora 13 Desktop oder neuer. 

  • Textverarbeitungsprogramm wie LibreOffice, OpenOffice oder andere.

  • Getestet unter Ubuntu 16.04, 18.04 und OpenSUSE 11 (jeweils 64-bit)

  • Wir können keine Gewähr für die Lauffähigkeit unter Linux-Distributionen übernehmen.
    Bitte testen Sie selbst vor dem Kauf! Dazu sind keine Lizenzdaten notwendig.